scrub-obsolete Package - kjumpingcube

Ready changes

Merge these changes:

git pull https://janitor.debian.net/git/kjumpingcube scrub-obsolete/main

Diff

diff --git a/debian/changelog b/debian/changelog
index d04d337..573f7b7 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,3 +1,10 @@
+kjumpingcube (4:20.08.0-2) UNRELEASED; urgency=medium
+
+  * Remove constraints unnecessary since stretch:
+    + Build-Depends: Drop versioned constraint on cmake, pkg-kde-tools.
+
+ -- Debian Janitor <janitor@jelmer.uk>  Fri, 13 Nov 2020 21:41:24 -0000
+
 kjumpingcube (4:20.08.0-1) unstable; urgency=medium
 
   * Team upload.
diff --git a/debian/control b/debian/control
index e6f2be4..ceb555e 100644
--- a/debian/control
+++ b/debian/control
@@ -9,7 +9,7 @@ Uploaders: Daniel Schepler <schepler@debian.org>,
            Eshat Cakar <info@eshat.de>,
            Lisandro Damián Nicanor Pérez Meyer <lisandro@debian.org>,
            Maximiliano Curia <maxy@debian.org>,
-Build-Depends: cmake (>= 3.5~),
+Build-Depends: cmake,
                debhelper-compat (= 13),
                extra-cmake-modules (>= 5.59.0~),
                gettext,
@@ -25,7 +25,7 @@ Build-Depends: cmake (>= 3.5~),
                libkf5widgetsaddons-dev (>= 5.59.0~),
                libkf5xmlgui-dev (>= 5.59.0~),
                libqt5svg5-dev (>= 5.7.0~),
-               pkg-kde-tools (>> 0.15.15),
+               pkg-kde-tools,
                qtbase5-dev (>= 5.12.0~),
                qtdeclarative5-dev (>= 5.12.0~),
 Standards-Version: 4.5.0

Run locally

Try this locally (using the lintian-brush package):

debcheckout kjumpingcube
cd kjumpingcube
deb-scrub-obsolete

More details

Full run details