scrub-obsolete Package - ledger-autosync

No unpublished successful runs for ledger-autosync.