scrub-obsolete Package - libblockdev

No unpublished successful runs for libblockdev.