scrub-obsolete Package - libcbor

Ready changes

Merge these changes:

git pull https://janitor.debian.net/git/libcbor scrub-obsolete/main

Diff

diff --git a/debian/changelog b/debian/changelog
index 21141e7..6ffa549 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,8 +1,13 @@
 libcbor (0.5.0+dfsg-2) UNRELEASED; urgency=medium
 
+  [ Ondřej Nový ]
   * d/copyright: Use https protocol in Format field
   * d/control: Set Vcs-* to salsa.debian.org
 
+  [ Debian Janitor ]
+  * Remove constraints unnecessary since stretch:
+    + Build-Depends: Drop versioned constraint on debhelper.
+
  -- Ondřej Nový <onovy@debian.org>  Mon, 01 Oct 2018 09:50:00 +0200
 
 libcbor (0.5.0+dfsg-1) unstable; urgency=medium
diff --git a/debian/control b/debian/control
index 4c6cba6..5637e1a 100644
--- a/debian/control
+++ b/debian/control
@@ -1,7 +1,7 @@
 Source: libcbor
 Priority: optional
 Maintainer: Vincent Bernat <bernat@debian.org>
-Build-Depends: debhelper (>= 9),
+Build-Depends: debhelper,
                cmake,
                libcmocka-dev,
                python3-sphinx,

Run locally

Try this locally (using the lintian-brush package):

debcheckout libcbor
cd libcbor
deb-scrub-obsolete

More details

Full run details