scrub-obsolete Package - libcitygml

Ready changes

Merge these changes:

git pull https://janitor.debian.net/git/libcitygml scrub-obsolete/main

Diff

diff --git a/debian/changelog b/debian/changelog
index 41e4768..b3ce29b 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,9 +1,14 @@
 libcitygml (2.0.9-4) UNRELEASED; urgency=medium
 
+  [ Bas Couwenberg ]
   * Team upload.
   * Bump watch file version to 4.
   * Bump Standards-Version to 4.5.1, no changes.
 
+  [ Debian Janitor ]
+  * Remove constraints unnecessary since stretch:
+    + Build-Depends: Drop versioned constraint on debhelper.
+
  -- Bas Couwenberg <sebastic@debian.org>  Fri, 06 Nov 2020 18:57:08 +0100
 
 libcitygml (2.0.9-3) unstable; urgency=medium
diff --git a/debian/control b/debian/control
index 240a7b6..b81a93d 100644
--- a/debian/control
+++ b/debian/control
@@ -3,7 +3,7 @@ Maintainer: Debian GIS Project <pkg-grass-devel@lists.alioth.debian.org>
 Uploaders: YunQiang Su <wzssyqa@gmail.com>
 Section: libs
 Priority: optional
-Build-Depends: debhelper (>= 10~),
+Build-Depends: debhelper,
                cmake,
                libxml2-dev,
                libgdal-dev,

Run locally

Try this locally (using the lintian-brush package):

debcheckout libcitygml
cd libcitygml
deb-scrub-obsolete

More details

Full run details