scrub-obsolete Package - libdigidoc

Ready changes

Merge these changes:

git pull https://janitor.debian.net/git/libdigidoc scrub-obsolete/main

Diff

diff --git a/debian/changelog b/debian/changelog
index 274fdc7..d4d8ee6 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,3 +1,10 @@
+libdigidoc (3.10.5-2) UNRELEASED; urgency=medium
+
+  * Remove constraints unnecessary since stretch:
+    + Build-Depends: Drop versioned constraint on debhelper.
+
+ -- Debian Janitor <janitor@jelmer.uk>  Wed, 03 Mar 2021 15:29:32 -0000
+
 libdigidoc (3.10.5-1) unstable; urgency=medium
 
   * New upstream release.
diff --git a/debian/control b/debian/control
index 6d5c970..e9bcddf 100644
--- a/debian/control
+++ b/debian/control
@@ -4,7 +4,7 @@ Priority: extra
 Maintainer: Debian QA Group <packages@qa.debian.org>
 Uploaders: Andrej Shadura <andrewsh@debian.org>
 Build-Depends:
- debhelper (>= 9),
+ debhelper,
  cmake,
  doxygen,
  libssl-dev,

Run locally

Try this locally (using the lintian-brush package):

debcheckout libdigidoc
cd libdigidoc
deb-scrub-obsolete

More details

Full run details