scrub-obsolete Package - libdist-zilla-plugin-githubmeta-perl

No unpublished successful runs for libdist-zilla-plugin-githubmeta-perl.