scrub-obsolete Package - libgcrypt20

Ready changes

Merge these changes:

git pull https://janitor.debian.net/git/libgcrypt20 scrub-obsolete/main

Diff

diff --git a/debian/changelog b/debian/changelog
index d1310f5..63b39df 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,3 +1,10 @@
+libgcrypt20 (1.8.7-3) UNRELEASED; urgency=medium
+
+  * Remove constraints unnecessary since stretch:
+    + Build-Depends-Indep: Drop versioned constraint on texinfo.
+
+ -- Debian Janitor <janitor@jelmer.uk>  Sun, 08 Nov 2020 09:59:39 -0000
+
 libgcrypt20 (1.8.7-2) unstable; urgency=low
 
   * Upload to unstable.
diff --git a/debian/control b/debian/control
index 971c1c8..a516d2b 100644
--- a/debian/control
+++ b/debian/control
@@ -11,7 +11,7 @@ Build-Depends: debhelper-compat (= 13), libgpg-error-dev (>= 1.25)
 Build-Depends-Indep:
  libgpg-error-mingw-w64-dev,
  mingw-w64,
- texinfo (>= 4.6-0),
+ texinfo,
  texlive-plain-generic,
  texlive-latex-base
 Standards-Version: 4.5.0

Run locally

Try this locally (using the lintian-brush package):

debcheckout libgcrypt20
cd libgcrypt20
deb-scrub-obsolete

More details

Full run details