scrub-obsolete Package - libhttp-lite-perl

No unpublished successful runs for libhttp-lite-perl.