scrub-obsolete Package - libmygpo-qt

No unpublished successful runs for libmygpo-qt.