scrub-obsolete Package - libnice

Ready changes

Merge these changes:

git pull https://janitor.debian.net/git/libnice scrub-obsolete/main

Diff

diff --git a/debian/changelog b/debian/changelog
index 6093471..813a468 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,3 +1,11 @@
+libnice (0.1.16-2) UNRELEASED; urgency=medium
+
+  * Remove constraints unnecessary since stretch:
+    + Build-Depends: Drop versioned constraint on debhelper,
+      gobject-introspection.
+
+ -- Debian Janitor <janitor@jelmer.uk>  Wed, 11 Nov 2020 20:11:37 -0000
+
 libnice (0.1.16-1) unstable; urgency=medium
 
   * Team upload.
diff --git a/debian/control b/debian/control
index db0a2e7..2421f4a 100644
--- a/debian/control
+++ b/debian/control
@@ -4,8 +4,8 @@ Priority: optional
 Maintainer: Debian Telepathy maintainers <pkg-telepathy-maintainers@lists.alioth.debian.org>
 Uploaders: Sjoerd Simons <sjoerd@debian.org>,
            Laurent Bigonville <bigon@debian.org>
-Build-Depends: debhelper (>= 10),
-               gobject-introspection (>= 1.30.0),
+Build-Depends: debhelper,
+               gobject-introspection,
                gtk-doc-tools,
                libgirepository1.0-dev (>= 1.30.0),
                libglib2.0-dev (>= 2.48),

Run locally

Try this locally (using the lintian-brush package):

debcheckout libnice
cd libnice
deb-scrub-obsolete

More details

Full run details