scrub-obsolete Package - libosl

No unpublished successful runs for libosl.