scrub-obsolete Package - libretro-beetle-wswan

Ready changes

Merge these changes:

Diff

diff --git a/debian/changelog b/debian/changelog
index 5a44095..9313398 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,3 +1,10 @@
+libretro-beetle-wswan (0.9.35.1+git20160623-3) UNRELEASED; urgency=medium
+
+  * Remove constraints unnecessary since stretch:
+    + Build-Depends: Drop versioned constraint on debhelper.
+
+ -- Debian Janitor <janitor@jelmer.uk>  Tue, 12 Jan 2021 17:19:12 -0000
+
 libretro-beetle-wswan (0.9.35.1+git20160623-2) unstable; urgency=medium
 
   * Team upload
diff --git a/debian/control b/debian/control
index e1bfe75..6cf34a7 100644
--- a/debian/control
+++ b/debian/control
@@ -3,7 +3,7 @@ Section: games
 Priority: optional
 Maintainer: Debian Games Team <pkg-games-devel@lists.alioth.debian.org>
 Uploaders: Sérgio Benjamim <sergio_br2@yahoo.com.br>
-Build-Depends: debhelper (>= 9), dh-exec
+Build-Depends: debhelper, dh-exec
 Standards-Version: 3.9.8
 Homepage: https://github.com/libretro/beetle-wswan-libretro
 Vcs-Git: https://salsa.debian.org/games-team/libretro-beetle-wswan.git

Run locally

Try this locally (using the lintian-brush package):

debcheckout libretro-beetle-wswan
cd libretro-beetle-wswan
deb-scrub-obsolete

More details

Full run details