scrub-obsolete Package - librttopo

Ready changes

Merge these changes:

git pull https://janitor.debian.net/git/librttopo scrub-obsolete/main

Diff

diff --git a/debian/changelog b/debian/changelog
index b744df4..3938174 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,3 +1,10 @@
+librttopo (1.1.0-3) UNRELEASED; urgency=medium
+
+  * Remove constraints unnecessary since stretch:
+    + Build-Depends: Drop versioned constraint on debhelper.
+
+ -- Debian Janitor <janitor@jelmer.uk>  Sun, 15 Nov 2020 04:18:06 -0000
+
 librttopo (1.1.0-2) unstable; urgency=medium
 
   * Bump Standards-Version to 4.5.0, no changes.
diff --git a/debian/control b/debian/control
index 69f36cd..a8ebbd0 100644
--- a/debian/control
+++ b/debian/control
@@ -3,7 +3,7 @@ Section: science
 Priority: optional
 Maintainer: Debian GIS Project <pkg-grass-devel@lists.alioth.debian.org>
 Uploaders: Bas Couwenberg <sebastic@debian.org>
-Build-Depends: debhelper (>= 10~),
+Build-Depends: debhelper,
                libgeos-dev,
                libjson-c-dev,
                libpcre3-dev,

Run locally

Try this locally (using the lintian-brush package):

debcheckout librttopo
cd librttopo
deb-scrub-obsolete

More details

Full run details