scrub-obsolete Package - libsdl1.2

No unpublished successful runs for libsdl1.2.

Historical runs