scrub-obsolete Package - libtheora

Ready changes

Merge these changes:

git pull https://janitor.debian.net/git/libtheora scrub-obsolete/main

Diff

diff --git a/debian/control b/debian/control
index d241df3..1681d5d 100644
--- a/debian/control
+++ b/debian/control
@@ -14,7 +14,7 @@ Build-Depends: debhelper-compat (= 12)
  , libvorbis-dev
  , libtool
  , automake
- , dpkg (>= 1.14.8)
+ , dpkg
  , libpng-dev
  , pkg-config
  , libcairo2-dev

Run locally

Try this locally (using the lintian-brush package):

debcheckout libtheora
cd libtheora
deb-scrub-obsolete

More details

Full run details