scrub-obsolete Package - lua-cyrussasl

Ready changes

Merge these changes:

git pull https://janitor.debian.net/git/lua-cyrussasl scrub-obsolete/main

Diff

diff --git a/debian/changelog b/debian/changelog
index 602dd6c..f08143e 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,3 +1,10 @@
+lua-cyrussasl (1.1.0-3) UNRELEASED; urgency=medium
+
+  * Remove constraints unnecessary since stretch:
+    + Build-Depends: Drop versioned constraint on dh-lua.
+
+ -- Debian Janitor <janitor@jelmer.uk>  Fri, 22 Jan 2021 19:07:46 -0000
+
 lua-cyrussasl (1.1.0-2) unstable; urgency=medium
 
   * Add Lua 5.4 to the list of versions to build the package.
diff --git a/debian/control b/debian/control
index 3f8851f..9492bf5 100644
--- a/debian/control
+++ b/debian/control
@@ -3,7 +3,7 @@ Section: interpreters
 Priority: optional
 Maintainer: Enrico Tassi <gareuselesinge@debian.org>
 Uploaders: Sergei Golovan <sgolovan@debian.org>
-Build-Depends: debhelper-compat (= 12), dh-lua (>= 12), libsasl2-dev
+Build-Depends: debhelper-compat (= 12), dh-lua, libsasl2-dev
 Standards-Version: 4.5.0
 Homepage: http://github.com/JorjBauer/lua-cyrussasl
 Vcs-Browser: https://salsa.debian.org/lua-team/lua-cyrussasl

Run locally

Try this locally (using the lintian-brush package):

debcheckout lua-cyrussasl
cd lua-cyrussasl
deb-scrub-obsolete

More details

Full run details