scrub-obsolete Package - lua-zlib

No unpublished successful runs for lua-zlib.