scrub-obsolete Package - node-lodash-compat

No unpublished successful runs for node-lodash-compat.