scrub-obsolete Package - node-rollup-plugin-replace

Ready changes

Merge these changes:

Diff

diff --git a/debian/control b/debian/control
index 25ff3ea..5b48af6 100644
--- a/debian/control
+++ b/debian/control
@@ -12,7 +12,7 @@ Build-Depends:
  , node-rollup-plugin-buble (>= 0.19.8~) <pkg.node-rollup-plugin-replace.transpilebuble>
  , node-rollup-pluginutils (>= 3.1.0~)
  , node-tape <!nocheck>
- , nodejs (>= 10)
+ , nodejs
  , dh-sequence-nodejs
  , rollup (>> 0.68.2+ds~)
 Standards-Version: 4.5.0
@@ -26,7 +26,7 @@ Architecture: all
 Depends:
  ${misc:Depends}
  , node-magic-string
- , node-minimatch (>= 3.0.2)
+ , node-minimatch
  , node-rollup-pluginutils (>= 3.1.0~)
 Recommends: rollup
 Enhances: rollup

Run locally

Try this locally (using the lintian-brush package):

debcheckout node-rollup-plugin-replace
cd node-rollup-plugin-replace
deb-scrub-obsolete

More details

Full run details