scrub-obsolete Package - nss-mdns

Ready changes

Merge these changes:

git pull https://janitor.debian.net/git/nss-mdns scrub-obsolete/main

Diff

diff --git a/debian/changelog b/debian/changelog
index 9431f10..ada8da2 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,3 +1,10 @@
+nss-mdns (0.14.1-3) UNRELEASED; urgency=medium
+
+  * Remove constraints unnecessary since stretch:
+    + libnss-mdns: Drop versioned constraint on base-files in Depends.
+
+ -- Debian Janitor <janitor@jelmer.uk>  Sat, 07 Nov 2020 22:07:23 -0000
+
 nss-mdns (0.14.1-2) unstable; urgency=medium
 
   [ Ondřej Nový ]
diff --git a/debian/control b/debian/control
index 189e8ad..b7aaf3a 100644
--- a/debian/control
+++ b/debian/control
@@ -21,7 +21,7 @@ Pre-Depends:
  ${misc:Pre-Depends},
 Depends:
  avahi-daemon (>= 0.6.16-1),
- base-files (>= 3.1.10),
+ base-files,
  ${misc:Depends},
  ${shlibs:Depends},
 Suggests:

Run locally

Try this locally (using the lintian-brush package):

debcheckout nss-mdns
cd nss-mdns
deb-scrub-obsolete

More details

Full run details