scrub-obsolete Package - obantoo

Ready changes

Merge these changes:

git pull https://janitor.debian.net/git/obantoo scrub-obsolete/main

Diff

diff --git a/debian/control b/debian/control
index 81becee..148b128 100644
--- a/debian/control
+++ b/debian/control
@@ -3,7 +3,7 @@ Section: java
 Priority: optional
 Maintainer: Debian Java Maintainers <pkg-java-maintainers@lists.alioth.debian.org>
 Uploaders: Jochen Sprickerhof <jspricke@debian.org>
-Build-Depends: debhelper (>=11), javahelper, ant, default-jdk,
+Build-Depends: debhelper, javahelper, ant, default-jdk
 Build-Depends-Indep: libitext5-java, libitext5-java-doc, junit4, junit4-doc, default-jdk-doc, libjaxb-api-java,
 Standards-Version: 4.2.1
 Rules-Requires-Root: no

Run locally

Try this locally (using the lintian-brush package):

debcheckout obantoo
cd obantoo
DEB_UPDATE_CHANGELOG=auto deb-scrub-obsolete

More details

Full run details