scrub-obsolete Package - ostree

Ready changes

Merge these changes:

git pull https://janitor.debian.net/git/ostree scrub-obsolete/main

Diff

=== modified file 'debian/changelog'
--- a/debian/changelog	2020-10-14 14:54:38 +0000
+++ b/debian/changelog	2020-11-07 23:32:45 +0000
@@ -1,3 +1,11 @@
+ostree (2020.7-2) UNRELEASED; urgency=medium
+
+  * Remove constraints unnecessary since stretch:
+    + Build-Depends: Drop versioned constraint on dh-exec.
+    + libostree-1-1: Drop versioned constraint on flatpak in Breaks.
+
+ -- Debian Janitor <janitor@jelmer.uk>  Sat, 07 Nov 2020 23:32:23 -0000
+
 ostree (2020.7-1) unstable; urgency=medium
 
   * New upstream release

=== modified file 'debian/control'
--- a/debian/control	2020-09-08 10:00:23 +0000
+++ b/debian/control	2020-11-07 23:32:45 +0000
@@ -15,7 +15,7 @@
  ca-certificates,
  cpio,
  debhelper-compat (= 12),
- dh-exec (>= 0.23~),
+ dh-exec,
  docbook-xml <!nodoc>,
  docbook-xsl <!nodoc>,
  e2fslibs-dev,
@@ -76,7 +76,7 @@
 Pre-Depends:
  ${misc:Pre-Depends},
 Breaks:
- flatpak (<< 0.8.7-2~),
+ ,
 Multi-arch: same
 Description: content-addressed filesystem for operating system binaries (library)
  libostree is a library for managing bootable, immutable, versioned

Run locally

Try this locally (using silver-platter):

debian-svp scrub-obsolete ostree 

More details

Full run details