scrub-obsolete Package - php-net-socket

Ready changes

Merge these changes:

git pull https://janitor.debian.net/git/php-net-socket scrub-obsolete/main

Diff

diff --git a/debian/control b/debian/control
index 9096acd..bc44187 100644
--- a/debian/control
+++ b/debian/control
@@ -4,7 +4,7 @@ Priority: optional
 Maintainer: Debian PHP PEAR Maintainers <pkg-php-pear@lists.alioth.debian.org>
 Uploaders: Prach Pongpanich <prach@debian.org>,
            Guilhem Moulin <guilhem@debian.org>
-Build-Depends: debhelper-compat (= 13), pkg-php-tools (>= 1.32)
+Build-Depends: debhelper-compat (= 13), pkg-php-tools
 Standards-Version: 4.5.1
 Homepage: https://pear.php.net/package/Net_Socket
 Vcs-Git: https://salsa.debian.org/php-team/pear/php-net-socket.git -b debian/latest

Run locally

Try this locally (using the lintian-brush package):

debcheckout php-net-socket
cd php-net-socket
deb-scrub-obsolete

More details

Full run details