scrub-obsolete Package - phppgadmin

Ready changes

Merge these changes:

git pull https://janitor.debian.net/git/phppgadmin scrub-obsolete/main

Diff

diff --git a/debian/changelog b/debian/changelog
index c3f86e5..075a334 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,3 +1,11 @@
+phppgadmin (7.13.0+dfsg-3) UNRELEASED; urgency=medium
+
+  * Remove constraints unnecessary since stretch:
+    + Build-Depends: Drop versioned constraint on pkg-php-tools.
+    + Remove 1 maintscript entries.
+
+ -- Debian Janitor <janitor@jelmer.uk>  Sat, 27 Feb 2021 17:51:40 -0000
+
 phppgadmin (7.13.0+dfsg-2) unstable; urgency=medium
 
   * New patch php8 for PHP 8.0 support.
diff --git a/debian/control b/debian/control
index 00365ee..b0d18f0 100644
--- a/debian/control
+++ b/debian/control
@@ -3,7 +3,7 @@ Maintainer: Debian PostgreSQL Maintainers <team+postgresql@tracker.debian.org>
 Uploaders: Jean-Michel Vourgère <nirgal@debian.org>
 Section: web
 Priority: optional
-Build-Depends: debhelper-compat (= 13), dh-apache2, pkg-php-tools (>= 1.7~)
+Build-Depends: debhelper-compat (= 13), dh-apache2, pkg-php-tools
 Standards-Version: 4.5.1
 Homepage: https://github.com/phppgadmin/phppgadmin/
 Vcs-Browser: https://salsa.debian.org/postgresql/phppgadmin
diff --git a/debian/maintscript b/debian/maintscript
deleted file mode 100644
index a48e343..0000000
--- a/debian/maintscript
+++ /dev/null
@@ -1 +0,0 @@
-dir_to_symlink /usr/share/phppgadmin/libraries/adodb ../../php/adodb 5.1+ds-1~

Run locally

Try this locally (using the lintian-brush package):

debcheckout phppgadmin
cd phppgadmin
deb-scrub-obsolete

More details

Full run details