scrub-obsolete Package - plotutils

Ready changes

Merge these changes:

git pull https://janitor.debian.net/git/plotutils scrub-obsolete/main

Diff

diff --git a/debian/changelog b/debian/changelog
index b801f7f..79f816f 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,3 +1,10 @@
+plotutils (2.6-12) UNRELEASED; urgency=medium
+
+  * Remove constraints unnecessary since stretch:
+    + libplot2c2: Drop versioned constraint on plotutils in Replaces.
+
+ -- Debian Janitor <janitor@jelmer.uk>  Sat, 14 Nov 2020 19:23:15 -0000
+
 plotutils (2.6-11) unstable; urgency=medium
 
   [ Andreas Metzler ]
diff --git a/debian/control b/debian/control
index 99b8570..43200d4 100644
--- a/debian/control
+++ b/debian/control
@@ -37,7 +37,7 @@ Architecture: any
 Section: libs
 Depends: ${misc:Depends}, ${shlibs:Depends}
 Conflicts: libplot, libplot2
-Replaces: libplot, libplot2, plotutils (<< 2.4.1)
+Replaces: libplot, libplot2, 
 Multi-Arch: same
 Description: GNU plotutils libraries
  The GNU plotting utilities include programs for plotting

Run locally

Try this locally (using the lintian-brush package):

debcheckout plotutils
cd plotutils
deb-scrub-obsolete

More details

Full run details