scrub-obsolete Package - pnm2ppa

Ready changes

Merge these changes:

git pull https://janitor.debian.net/git/pnm2ppa scrub-obsolete/main

Diff

diff --git a/debian/control b/debian/control
index c4e10bd..e2fbf36 100644
--- a/debian/control
+++ b/debian/control
@@ -3,7 +3,7 @@ Section: text
 Priority: optional
 Maintainer: Debian Printing Team <debian-printing@lists.debian.org>
 Uploaders: Didier Raboud <odyx@debian.org>
-Build-Depends: debhelper (>= 10~), autotools-dev
+Build-Depends: debhelper, autotools-dev
 Homepage: http://pnm2ppa.sf.net/
 Vcs-Browser: https://salsa.debian.org/printing-team/pnm2ppa
 Vcs-Git: https://salsa.debian.org/printing-team/pnm2ppa.git
@@ -14,8 +14,6 @@ Architecture: any
 Depends: ${shlibs:Depends}, ${misc:Depends}, ghostscript
 Suggests: magicfilter | apsfilter
 Conflicts: pbm2ppa
-Replaces: pnm2ppa (<< 1.13-3~)
-Breaks: pnm2ppa (<< 1.13-3~)
 Description: printer driver for HP-GDI printers
  Using pnm2ppa it's possible to run HP-GDI printers on Linux. These printers
  are normally "Windows-only" and use the PPA protocol which is proprietary.

Run locally

Try this locally (using the lintian-brush package):

debcheckout pnm2ppa
cd pnm2ppa
deb-scrub-obsolete

More details

Full run details