scrub-obsolete Package - postgresql-multicorn

No unpublished successful runs for postgresql-multicorn.