scrub-obsolete Package - psqlodbc

Ready changes

Merge these changes:

git pull https://janitor.debian.net/git/psqlodbc scrub-obsolete/main

Diff

=== modified file 'debian/changelog'
--- a/debian/changelog	2020-07-28 17:56:03 +0000
+++ b/debian/changelog	2020-11-08 14:41:16 +0000
@@ -1,3 +1,12 @@
+psqlodbc (1:12.02.0000-3) UNRELEASED; urgency=medium
+
+  * Remove constraints unnecessary since stretch:
+    + Build-Depends: Drop versioned constraint on postgresql-common.
+    + odbc-postgresql: Drop versioned constraint on libiodbc2, unixodbc in
+      Breaks.
+
+ -- Debian Janitor <janitor@jelmer.uk>  Sun, 08 Nov 2020 14:40:55 -0000
+
 psqlodbc (1:12.02.0000-2) unstable; urgency=medium
 
   * Fix build failure with gcc 10, thanks Paul Wise! (Closes: #957714)

=== modified file 'debian/control'
--- a/debian/control	2020-07-28 17:56:03 +0000
+++ b/debian/control	2020-11-08 14:41:16 +0000
@@ -7,7 +7,7 @@
  debhelper-compat (= 13),
  libpq-dev,
  postgresql,
- postgresql-common (>= 144~),
+ postgresql-common,
  postgresql-server-dev-all,
  unixodbc-dev (>= 2.2.11-13),
 Standards-Version: 4.5.0
@@ -22,9 +22,9 @@
 Pre-Depends: ${misc:Pre-Depends}
 Enhances: unixodbc
 Breaks:
- libiodbc2 (<= 3.52.7-2),
+ ,
  odbcinst1debian2 (<< 2.2.14p2-3),
- unixodbc (<< 2.2.14p2-3),
+ ,
 Description: ODBC driver for PostgreSQL
  This package provides a driver that allows ODBC-enabled applications to
  access PostgreSQL databases.  ODBC is an abstraction layer that allows

Run locally

Try this locally (using silver-platter):

debian-svp scrub-obsolete psqlodbc 

More details

Full run details