scrub-obsolete Package - pxljr

Ready changes

Merge these changes:

git pull https://janitor.debian.net/git/pxljr scrub-obsolete/main

Diff

diff --git a/debian/control b/debian/control
index cf2f1ea..797cae9 100644
--- a/debian/control
+++ b/debian/control
@@ -4,13 +4,13 @@ Uploaders: Didier Raboud <odyx@debian.org>,
            Till Kamppeter <till.kamppeter@gmail.com>
 Section: text
 Priority: optional
-Build-Depends: debhelper (>= 9),
+Build-Depends: debhelper,
                groff,
                dh-autoreconf,
                automake (>= 1:1.11),
                libijs-dev,
                libjpeg-dev,
-               pyppd (>= 1.0.1)
+               pyppd
 Standards-Version: 4.1.3
 Vcs-Browser: https://salsa.debian.org/printing-team/pxljr
 Vcs-Git: https://salsa.debian.org/printing-team/pxljr.git
@@ -20,9 +20,7 @@ Package: printer-driver-pxljr
 Architecture: any
 Depends: ${shlibs:Depends},
          ${misc:Depends},
-         cups-filters (>= 1.0.42) | foomatic-filters (>= 4.0.0~bzr156)
-Breaks: pxljr (<< 1.3+repack0-2~)
-Replaces: pxljr (<< 1.3+repack0-2~)
+         cups-filters | foomatic-filters
 Description: printer driver for HP Color LaserJet 35xx/36xx
  HP's Color LaserJets 35xx and 36xx are supported by HP's HPIJS driver
  (part of HPLIP), but HPIJS supports only the lowest quality level of

Run locally

Try this locally (using the lintian-brush package):

debcheckout pxljr
cd pxljr
deb-scrub-obsolete

More details

Full run details