scrub-obsolete Package - py-postgresql

No unpublished successful runs for py-postgresql.