scrub-obsolete Package - python-debianbts

Ready changes

Merge these changes:

Diff

diff --git a/debian/changelog b/debian/changelog
index b75babe..68ebf21 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,3 +1,10 @@
+python-debianbts (3.0.3) UNRELEASED; urgency=medium
+
+  * Remove constraints unnecessary since stretch:
+    + Build-Depends: Drop versioned constraint on debhelper.
+
+ -- Debian Janitor <janitor@jelmer.uk>  Wed, 16 Dec 2020 17:00:52 -0000
+
 python-debianbts (3.0.2) unstable; urgency=medium
 
   * Source-only upload (Closes: #944690)
diff --git a/debian/control b/debian/control
index ae42bae..27ff0b9 100644
--- a/debian/control
+++ b/debian/control
@@ -2,7 +2,7 @@ Source: python-debianbts
 Section: python
 Priority: optional
 Maintainer: Bastian Venthur <venthur@debian.org>
-Build-Depends: debhelper (>= 9), dh-python, python3 (>= 3.4), python3-pysimplesoap, python3-setuptools
+Build-Depends: debhelper, dh-python, python3 (>= 3.4), python3-pysimplesoap, python3-setuptools
 Standards-Version: 4.1.1.0
 Vcs-Git: git://github.com/venthur/python-debianbts.git
 Vcs-Browser: http://github.com/venthur/python-debianbts

Run locally

Try this locally (using the lintian-brush package):

debcheckout python-debianbts
cd python-debianbts
deb-scrub-obsolete

More details

Full run details