scrub-obsolete Package - rastertosag-gdi

Ready changes

Merge these changes:

git pull https://janitor.debian.net/git/rastertosag-gdi scrub-obsolete/main

Diff

diff --git a/debian/control b/debian/control
index 7dac0c4..b0c0911 100644
--- a/debian/control
+++ b/debian/control
@@ -3,7 +3,7 @@ Maintainer: Debian Printing Team <debian-printing@lists.debian.org>
 Uploaders: Didier Raboud <odyx@debian.org>
 Section: text
 Priority: optional
-Build-Depends: debhelper (>= 9~)
+Build-Depends: debhelper
 Standards-Version: 4.2.1
 Vcs-Browser: https://salsa.debian.org/printing-team/rastertosag-gdi
 Vcs-Git: https://salsa.debian.org/printing-team/rastertosag-gdi.git
@@ -15,9 +15,7 @@ Depends: ${misc:Depends},
          python3:any,
          ghostscript
 Recommends: cups | foomatic-filters
-Breaks: cups (<< 1.5.0-3),
-        rastertosag-gdi (<< 0.1-3)
-Replaces: rastertosag-gdi (<< 0.1-3)
+Breaks: ,
 Description: printer driver for Ricoh Aficio SP 1000s/SP 1100s
  The rastertosag-gdi driver is an open source Linux driver for the Ricoh Aficio 
  SP 1000s/SP 1100s printers. These are some of the few Ricoh printers which do

Run locally

Try this locally (using the lintian-brush package):

debcheckout rastertosag-gdi
cd rastertosag-gdi
deb-scrub-obsolete

More details

Full run details