scrub-obsolete Package - realmd

Ready changes

Merge these changes:

git pull https://janitor.debian.net/git/realmd scrub-obsolete/main

Diff

diff --git a/debian/changelog b/debian/changelog
index e5e799c..807298e 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,3 +1,10 @@
+realmd (0.16.3-4) UNRELEASED; urgency=medium
+
+  * Remove constraints unnecessary since stretch:
+    + Build-Depends: Drop versioned constraint on debhelper and intltool.
+
+ -- Debian Janitor <janitor@jelmer.uk>  Fri, 09 Apr 2021 18:33:41 -0000
+
 realmd (0.16.3-3) unstable; urgency=medium
 
   [ Andreas Henriksson ]
diff --git a/debian/control b/debian/control
index 894e0eb..9a116d8 100644
--- a/debian/control
+++ b/debian/control
@@ -3,8 +3,8 @@ Section: admin
 Priority: optional
 Maintainer: Utopia Maintenance Team <pkg-utopia-maintainers@lists.alioth.debian.org>
 Uploaders: Laurent Bigonville <bigon@debian.org>
-Build-Depends: debhelper (>= 12),
-               intltool (>= 0.35.0),
+Build-Depends: debhelper,
+               intltool,
                libglib2.0-dev (>= 2.39.1),
                libkrb5-dev,
                libldap2-dev,

Run locally

Try this locally (using the lintian-brush package):

debcheckout realmd
cd realmd
deb-scrub-obsolete

More details

Full run details