scrub-obsolete Package - ruby-acme-client

No unpublished successful runs for ruby-acme-client.