scrub-obsolete Package - ruby-builder

No unpublished successful runs for ruby-builder.