scrub-obsolete Package - ruby-byebug

Ready changes

Merge these changes:

git pull https://janitor.debian.net/git/ruby-byebug scrub-obsolete/main

Diff

diff --git a/debian/control b/debian/control
index 27e181f8..0eac8b9b 100644
--- a/debian/control
+++ b/debian/control
@@ -7,9 +7,9 @@ Uploaders: Pirate Praveen <praveen@debian.org>,
 Build-Depends: debhelper-compat (= 13),
                gem2deb,
                ruby-bundler,
-               ruby-columnize (>= 0.9.0),
+               ruby-columnize,
                ruby-simplecov,
-               pry,
+               pry
 Standards-Version: 4.5.0
 Vcs-Git: https://salsa.debian.org/ruby-team/ruby-byebug.git
 Vcs-Browser: https://salsa.debian.org/ruby-team/ruby-byebug
@@ -22,7 +22,7 @@ Package: ruby-byebug
 Architecture: any
 XB-Ruby-Versions: ${ruby:Versions}
 Depends: ruby | ruby-interpreter,
-         ruby-columnize (>= 0.9.0),
+         ruby-columnize,
          ${misc:Depends},
          ${shlibs:Depends}
 Breaks: ruby-pry-byebug (<< 3.7.0-1~)

Run locally

Try this locally (using the lintian-brush package):

debcheckout ruby-byebug
cd ruby-byebug
deb-scrub-obsolete

More details

Full run details