scrub-obsolete Package - ruby-coercible

No unpublished successful runs for ruby-coercible.