scrub-obsolete Package - ruby-ddplugin

No unpublished successful runs for ruby-ddplugin.

Historical runs