scrub-obsolete Package - ruby-gli

No unpublished successful runs for ruby-gli.