scrub-obsolete Package - ruby-gnome

No unpublished successful runs for ruby-gnome.