scrub-obsolete Package - ruby-google-cloud-translate

No unpublished successful runs for ruby-google-cloud-translate.