scrub-obsolete Package - ruby-haml-contrib

Ready changes

Merge these changes:

Diff

diff --git a/debian/changelog b/debian/changelog
index 1f9c5fb..eb99818 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -18,6 +18,9 @@ ruby-haml-contrib (1.0.0.1-3) UNRELEASED; urgency=medium
     Repository-Browse.
   * Update Vcs-* headers from URL redirect.
   * Use canonical URL in Vcs-Git.
+  * Remove constraints unnecessary since stretch:
+    + Build-Depends: Drop versioned constraint on ruby-haml.
+    + ruby-haml-contrib: Drop versioned constraint on ruby-haml in Depends.
 
  -- Utkarsh Gupta <guptautkarsh2102@gmail.com>  Tue, 13 Aug 2019 05:34:37 +0530
 
diff --git a/debian/control b/debian/control
index 57ba75b..6348656 100644
--- a/debian/control
+++ b/debian/control
@@ -5,7 +5,7 @@ Maintainer: Debian Ruby Team <pkg-ruby-extras-maintainers@lists.alioth.debian.or
 Uploaders: Jérémy Bobbio <lunar@debian.org>
 Build-Depends: debhelper-compat (= 12),
                gem2deb,
-               ruby-haml (>= 4),
+               ruby-haml,
                ruby-minitest,
                ruby-tilt
 Standards-Version: 3.9.7
@@ -18,7 +18,7 @@ Package: ruby-haml-contrib
 Architecture: all
 XB-Ruby-Versions: ${ruby:Versions}
 Depends: ruby | ruby-interpreter,
-         ruby-haml (>= 4),
+         ruby-haml,
          ruby-tilt,
          ${misc:Depends},
          ${shlibs:Depends}

Run locally

Try this locally (using the lintian-brush package):

debcheckout ruby-haml-contrib
cd ruby-haml-contrib
deb-scrub-obsolete

More details

Full run details