scrub-obsolete Package - ruby-iniparse

No unpublished successful runs for ruby-iniparse.