scrub-obsolete Package - ruby-omniauth-salesforce

No unpublished successful runs for ruby-omniauth-salesforce.