scrub-obsolete Package - ruby-openid-connect

No unpublished successful runs for ruby-openid-connect.