scrub-obsolete Package - ruby-rails-assets-bootstrap-markdown

Ready changes

Merge these changes:

Diff

diff --git a/debian/changelog b/debian/changelog
index ed904b5..b83815a 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -12,6 +12,10 @@ ruby-rails-assets-bootstrap-markdown (2.10.0-2) UNRELEASED; urgency=medium
     Repository-Browse.
   * Update Vcs-* headers from URL redirect.
   * Use canonical URL in Vcs-Git.
+  * Remove constraints unnecessary since stretch:
+    + Build-Depends: Drop versioned constraint on ruby-rails-assets-bootstrap.
+    + ruby-rails-assets-bootstrap-markdown: Drop versioned constraint on
+      ruby-rails-assets-bootstrap in Depends.
 
  -- Utkarsh Gupta <guptautkarsh2102@gmail.com>  Tue, 13 Aug 2019 06:47:41 +0530
 
diff --git a/debian/control b/debian/control
index 06b62a4..0b6305e 100644
--- a/debian/control
+++ b/debian/control
@@ -5,7 +5,7 @@ Maintainer: Debian Ruby Team <pkg-ruby-extras-maintainers@lists.alioth.debian.or
 Uploaders: Sruthi Chandran <srud@disroot.org>
 Build-Depends: debhelper-compat (= 12),
                gem2deb,
-               ruby-rails-assets-bootstrap (>= 3)
+               ruby-rails-assets-bootstrap
 Standards-Version: 3.9.8
 Vcs-Git: https://salsa.debian.org/ruby-team/ruby-rails-assets-bootstrap-markdown.git
 Vcs-Browser: https://salsa.debian.org/ruby-team/ruby-rails-assets-bootstrap-markdown
@@ -17,7 +17,7 @@ Package: ruby-rails-assets-bootstrap-markdown
 Architecture: all
 XB-Ruby-Versions: ${ruby:Versions}
 Depends: ruby | ruby-interpreter,
-         ruby-rails-assets-bootstrap (>= 3),
+         ruby-rails-assets-bootstrap,
          ${misc:Depends},
          ${shlibs:Depends}
 Description: bootstrap-markdown for rails applications

Run locally

Try this locally (using the lintian-brush package):

debcheckout ruby-rails-assets-bootstrap-markdown
cd ruby-rails-assets-bootstrap-markdown
deb-scrub-obsolete

More details

Full run details