scrub-obsolete Package - ruby-roadie-rails

Ready changes

Merge these changes:

Diff

diff --git a/debian/changelog b/debian/changelog
index c0788d5..8b4f8b2 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,3 +1,11 @@
+ruby-roadie-rails (2.1.1-3) UNRELEASED; urgency=medium
+
+  * Remove constraints unnecessary since stretch:
+    + Build-Depends: Drop versioned constraint on ruby-roadie.
+    + ruby-roadie-rails: Drop versioned constraint on ruby-roadie in Depends.
+
+ -- Debian Janitor <janitor@jelmer.uk>  Wed, 03 Mar 2021 10:39:23 -0000
+
 ruby-roadie-rails (2.1.1-2) unstable; urgency=medium
 
   [ Debian Janitor ]
diff --git a/debian/control b/debian/control
index 0c42a12..db6944e 100644
--- a/debian/control
+++ b/debian/control
@@ -9,7 +9,7 @@ Build-Depends: debhelper-compat (= 12),
                rake,
                ruby-railties (<< 2:6.1),
                ruby-railties (>= 2:5.1),
-               ruby-roadie (>= 3.1),
+               ruby-roadie,
                ruby-rspec,
                ruby-rspec-collection-matchers,
                ruby-sass-rails
@@ -26,7 +26,7 @@ XB-Ruby-Versions: ${ruby:Versions}
 Depends: ruby | ruby-interpreter,
          ruby-railties (<< 2:6.1),
          ruby-railties (>= 2:5.1),
-         ruby-roadie (>= 3.1),
+         ruby-roadie,
          ${misc:Depends},
          ${shlibs:Depends}
 Description: library for composing HTML email in Rails applications

Run locally

Try this locally (using the lintian-brush package):

debcheckout ruby-roadie-rails
cd ruby-roadie-rails
deb-scrub-obsolete

More details

Full run details