scrub-obsolete Package - ruby-saml

Ready changes

Merge these changes:

git pull https://janitor.debian.net/git/ruby-saml scrub-obsolete/main

Diff

diff --git a/debian/control b/debian/control
index 05fa2cd..162860d 100644
--- a/debian/control
+++ b/debian/control
@@ -6,7 +6,7 @@ Uploaders: Pirate Praveen <praveen@debian.org>
 Build-Depends: debhelper-compat (= 12),
                gem2deb,
                ruby-nokogiri (>= 1.10.5~),
-               ruby-uuid (>= 2.3),
+               ruby-uuid,
                ruby-timecop,
                ruby-mocha
 Standards-Version: 4.5.1
@@ -21,7 +21,7 @@ Architecture: all
 XB-Ruby-Versions: ${ruby:Versions}
 Depends: ruby | ruby-interpreter,
          ruby-nokogiri (>= 1.10.5~),
-         ruby-uuid (>= 2.3),
+         ruby-uuid,
          ${misc:Depends},
          ${shlibs:Depends}
 Description: SAML toolkit for Ruby on Rails

Run locally

Try this locally (using the lintian-brush package):

debcheckout ruby-saml
cd ruby-saml
deb-scrub-obsolete

More details

Full run details