scrub-obsolete Package - ruby-simple-oauth

No unpublished successful runs for ruby-simple-oauth.

Historical runs